VUE automatically switches to perspective camera when moved


#1

I’m very new to VUE but I have a problem I need to solve before I go crazy :stuck_out_tongue:

When I got my perspective window as “Main camera view” (I clicked the little icon on the window bar) everything looks fine but as soon as I try moving my camera from within the camera I can’t and it switches it to “perspective view”

Before I could move my camera when I “was in it” if you know what I mean… Now I have to move it and then “jump into it” :stuck_out_tongue:

Very annoying, would appreciate all the help!

(I use xStream with Maya controls)


#2

I think that camera mess you get is due to “great” new feature “SECURE CAMERA” which prevents camera from being accidentally moved. (ex. with mouse scroll wheel).

Unfortunately this feature is turned on by default, and causes a lot of problems if you don’t know how to get rid of it.

If you want to have standard camera behavior, please, go to File/Options/Display Options, and unchecked option “Secure active camera” (third line below wire-frame color settings).

I hope this is what you looked for :slight_smile:


The most realistic 3D PLANTS ever created : http://greengene.republika.pl/ The information hub about 3D vegetation


#3

You can also check two toggle buttons right next to “orbit camera” button underneath the preview window. I forgot which, but one of them is going to help you. :slight_smile: