Timeline is showing EVERY SINGLE possible object regardless if they have keyframes


#1

I want to see only things in the timeline that have keyframes, but now for some reason my timeline is full of every single object, material, setting, and tag possible in my project regardless of whether they have keyframes.
It’s just annoying to see it full of everything, and I can’t figure out how to get it back to the way it was before.
Anyone know what I need to do? I have tried so many settings to fix it.


#2

Have you copied/pasted each item you want into a new scene ?
Have you tried deleting unwanted items in the timeline and then save ?
What version are you in ?


#3

It’s 24.111.
I opening a new project works.
I just don’t know what I did to make it like that.


#4

I think if you go to the “bookmarks” menu in the timeline and choose “default bookmark” it will return the view to what you are used to

bookmarks seem to be like preset “views” in the timeline