Texture paths - asset inspector - relinking


#1

Hi all.

First of all: I tried to search for this here in the forum but the search function seems to be broken? Tested with different browsers. You experiencing the same?

To my problem: I link textures from my disk repository without copying them to tex folder. Then when I thinned ot the textures to use in the final version of the project I want to gather them into the tex folder and have the links accordingly set.
No matter what I try with the asset inspector window - the paths will always jump back to where the texture originally came from. I tried manually changing the paths with “Find/Replace”, “Relink Assets”, “Replace Assets”, “Cosolidate Assets” without luck. I even renamed the origin folder to force c4d to take the newly set paths…
The only thing that works is the good ol “gather project with assets” function.

Am I doing something wrong or is the asset inspector just useless ?

edit: after doing the “relink assets” thing I also tried to additionally alter the paths and delete the ./tex/ so there are just the texture names left (just as things are after “gather project”). Unfortunately paths jumped back after sving and reopening…