Staying in the component selection mode


#1


Pls help!
How to stay in the component mode of a selected object - and not to select the 2nd object when drag-select?
Some people say it’s the “ignore selection priority” checkbox in Preferences but ticking/unticking it does not change anything


#2

It’s still “ignore selection priority”, solved


#3

Or Press f9-f11.