"Sorry, you don't have access to that topic!"


Hi there, I just tried to start the first lecture, but I get this message "Sorry, you don’t have access to that topic!
". Any idea?


I have the same problem


me too


same here


Same =/

Maybe it hasn’t unlocked yet?


Yes I am getting that too - from NZ


I’d assume they need to unlock it manually and it may has something with time zones that it isn’t unlocked yet. Since it’s rather early in USA yet (and around 6AM atm in Irvine that’s shown as residence for our instructor). So. :woman_shrugging:


Same issue for me in Indiana (EST) timezone. I emailed christine@cgsociety.org about it. No response yet.


I have the same issue, too. Emailed her. Hope it gets resolved.


Yeah me too, maybe is not still ready?


same problem here :frowning:


Hi there, it’s officially November 5th, and I as well cannot access the video. Has anyone here been able to access it at all? Just curious!


the same :pensive:


Same here. No access


As a general rule of thumb when it comes to these kind of things, I treat them like the Steam Store or any other thing…I wait until 1 or 2 PM EST for the changes so I’m holding out until then to see if there are any changes lol


Hey everyone we are currently looking at this.

Some details that will help. Are you new registered users or older cgsociety users.

Are any of you on yahoo account or logged in with fb?

We should have this cleared up for you today.


I registred it today with facebook, but it says that I have no access


Having the same problem as well, I’m a new user who registered to participate in the course, I did follow the reg instructions and commented to register though.


I’m m new member but using gmail, not yahoo.
Thank you for helping!


I just tried the link for Week 1’s course and got the same error - I haven’t used my account for a while and had to change my password before registration…if that helps. I’m on gmail.