R23 Issue with Big Sur?


#1

I’m using R23 and have been using it with Catalina on an iMac. I added several elements to a R23 project. The elements are City Rig Lite, Infinite Ocean, and 40 CirrusMidDay.hdr from the C4Depot company. C4Depot creates digital models, landscapes and software tools for 3D animators and modelers, particularly digital artists who use Cinema 4D. These elements have all worked well with R23 in Catalina.

I recently upgraded to Big Sur and am still working on the same project in R23. However, since I upgraded to Big Sur those elements are not displaying in the project. It’s as if they don’t exist. I have another iMac that still has Catalina on it. I loaded the same project on this computer and all of the elements displayed properly as they have before. So, it appears that Big Sur may be at least part of the problem.

I contacted C4Depot and they said they thought the problem may have something to do with a setting on the iMac with Big Sur. They said they did not think the problem was related to their elements, although it does not seem as if they tested it themselves with Big Sur.

Please let me know if there is a “setting” on the iMac with R23 that could be causing this problem, if there are any issues with Big Sur I should be aware of using R23 or any other suggestions you might have towards resolving the issue.

Thank you!


#2

Hi,

I can load C4Depot models just fine in R23 on Mac Big Sur. Maybe you can copy everything in your scene and paste it in a new scene. Sometimes that does the trick. HTH

Odo


#3

Thanks for your reply. It appears that the culprit was probably not Big Sur. My Mac recently crashed. When I took it in to Apple they erased the drive of Catalina and everything else and replaced it with Big Sur.

It appears that the C4Depot elements were erased. Once I installed them again, things seem to be working.

Thanks again for your reply!


#4

Apple stores suck at this kind of task. They think nothing of erasing files,
without your permission, and charging a bundle leaving you with all the
collateral damage … sigh.