R23 download woes ... Solved


#1

OK, I took the plunge to update from my reliable friend …R12.
Download was quick … installation just hangs with the spinning pizza wheel.
After 3 hours, I figured … it’s not happening.
Question: How long should the " initialize " part take ?

Reason I wanted to update was for the mesher workflow. I’m building a very
complicated piece of vacuum formed plastic with a series of booles using
multiple A+B’s as well as the rest of the options. I’d of wanted R 20, but
figured that the most recent would be of benefit :slight_smile:


#2

You should have two download options. One is a small download that only includes the installer and will then download what is needed by its own, this installer will only install into the default location. The other option is a complete installer that includes everything needed from the get go, with this installer you can decide where to install. Try both, maybe the small one has a problem with receiving data.
If that doesn’t help -> Maxon Support
Cheers
Björn


#3

Thanks for the tip … I think I d’ld the smaller one that was “virus checked.”
Will try again. Tried again … Error !
Error

I’ll just deal with R12. Thanks again.


#4

That is a full blown crash, please make sure to send it to Maxon with a valid e-mail.


#5

Which OS version do you use?

Best regards,

Wilfried


#6

Mac OS 10.13.6

Note: I also use R16 from time to time without incident.

Here’s what the model looks like without using mesher.
Considering the multiple booles, the workflow didn’t
facet things too badly.

19%20AM


#7

10.13 is below the minimum system requirement - chances are that also your GPU isn’t sufficient for Metal support (which could be the reason for the crash - even though not recommended and below min. specs, it can work with 10.13.6 with a few limitations if the driver support is given).

See: https://www.maxon.net/en/cinema-4d/system-requirements

Best regards,

Wilfried


#8

Ah, That’s it.
Seems my system and I are past our freshness date.:wink: