problem with bvh-files from *********


#1

Hi!
I bought some motionfiles from ********* to use in max on a biped. But now it seems like they don’t work:
When I create a biped and in the Motion section under motion Capture try to load a file from those, I first an error that some unrecognized track names where found. When I click OK I get the message that some required tracks are missing. When I now click OK again, I get: Biped: An error occured while loading this file.
Has anyone a hint on what to do?

I already tried to load an .mnh file provided by mrbones at http://www.terathon.com/forums/viewtopic.php?f=15&t=3206, but when loading it I get the message that Hips is not a valid Biped marker name and when I hit OK I get “An error occurred while loading the file”.


#2

Hmmm, why do I get those stars? Files are from true bones.


#3

Hi

Try using the other…

“Load BVH Marker File” and leave the Usefile checkbox checked…than press ok and try to load the bvh normally… it works…just tried it myself.

Again Not laod CSM Marker file…if u do this u’ll get the error u mention.

Nildo


#4

Aaaah, so easy! Thanks for your help!


#5

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.