Problem linking images


#1

There was a change recently to the way that CGSociety handled image links within posts, and now I do not seem to be able to do it. I click on the “Upload An Images” button, and choose “From URL” on the form that comes up. I put in the link and a name for it, but when I click on either the GET or ADD TO POST buttons, nothing happens.

Not sure if this is something that everyone is having a problem with or just me.


#2

confirm that


#3


Test

I just verified that the upload process with the image above. Will get some screen shots of the walk through process for you.


#4

Select the Upload an Image icon at the far right of the new post input screen.

On the next page, select the Upload Images tab and then drag and drop the images into the box or click the Select Files button.

If you used the Select Files button, you will have an open file dialog box. Browse to your image folder and select the image you want to upload.

Once you’ve uploaded the image(s), you should see them on the Media Library tab. Select the image you want to use (it will put a blue outline on the image and a check mark in the top right.

You can give a name to your image on the right side underneath the thumbnail. Remember to click Save if you make this change.

Finally, click the Add to Post button on the bottom right.

The image URL and correct posting format will automatically populate into your post. Do not edit this info.


#5

And here’s a test using Upload from URL option. All seem to be working just fine. Let us know if you have any other issues.


from URL


#6

I’m confirming there is an issue with image linking. It’s likely to be browser related. I’m using Firefox Developer Edition 50.0a2.

I can’t check it on other browsers right now because the uploader is broken in a different way at the moment, and the images I’ve uploaded yesterday disappeared from the Media Library.

Our issue with image linking happens as this: You upload normally, name it (or not), save it… Upon selecting the image and clicking on “Add to Post” nothing happens. Simple as that. No matter what I tried, it didn’t work.

I’ll report with more details once the space issue gets sorted out.