*PHP5 UPDATE* - Stuff is broken


Before launching to the public we’ve upgraded the portfolio machine to PHP5, this has caused a bunch of pages to show errors, please as you encounter these let me know which page it’s on and I’ll hunt them down.

Sorry for inconvinience.



Ok, I think i’ve nailed the majority of them;

If you find any more please link to the page in this thread (most pages have pretty unique URLs) and I’ll look into it;

Unfortunately this broke my search engine, which i’ll bash into shape over the next few days.

But till then, searches will be broken, somewhat.


I am currently having trouble with my uploads.

I can now no longer upload any images to my portfolio. If you have the chance, could you take a look at my page?

My page is under the name “stonewurks” ( http://stonewurks.cgsociety.org ).
Thank you for your hard work and time,
-Stone Perales


When u wanna add someone to favourites from left menu button…it gives back a white page with this…

Warning: Cannot modify header information - headers already sent by (output started at /var/www/portfolio.cgsociety.org/artist_post.php:2) in /var/www/portfolio.cgsociety.org/artist_post.php on line 29


Ok, favorites (and incidentally some network functions) should be fixed now :slight_smile:


Favourites indeed seem to be working again - confirmed.



Tried to leave a comment in Marc Simonetti’s guestbook, received the following error:

Warning: unlink(/var/www/portfolio.cgsociety.org//cache/tabs/89703/guestbook) [function.unlink]: No such file or directory in /var/www/portfolio.cgsociety.org/libs/modules/synergy/module.php on line [b]86




Robert’s portfolio doesn’t work, http://mibus.cgsociety.org/gallery/

Error: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ‘AND postuserid=33432’ at line 1Invalid SQL: SELECT * FROM thread WHERE threadid= AND postuserid=33432

Whoops! Something strange happened with the database. An email has been dispatched to the Webmaster to look into.


The help link takes me nowhere at this stage. Is this an error, or just incomplete?


oh, it should take you somewhere… lets just say incomplete and i’ll link it back to this forum.


Hi anton I found few errors on my gallery page.
In my gallery I’ve got 4 images (in fact there’s one in double) but I can’t see them.
For the thumbnail one is ok the other ones got the interrogation point .
When I reach Manage Gallery I’ve got twice the same thumbnail .
The thumbnail size is 80X80 the resolution is72 and tjhey are saved for the web (4 K )
For the pict the weight is around 120 saved for the web size 600x 900 on 72 .
In fact it should be better to delete everything and start again.
As I try to do everything in a single day I don’t pay attention to the CG Talk Gallery Thread I received an email telling me that either I ask for to much picture or the picture was not in the rule .

So it would be better to uncheck that option
The point now is what to do I tried yesterday to send one .It was saved but appears nowhere.
It’s a bit long so it’s may be more easy to see how many mistakes I did


hi anton,

  I replaced one of my existing images in section "Manage Gallery" and now the [b]content of the watermark[/b] below the image [b]is gone[/b]!
       [link to image](http://forums.cgsociety.org/showthread.php?t=266660)


Looks like the downloads broke, in your manage gallery page, you can hide broken images (i’m looking at an option to actually delete images at the moment) try again uploading those images that didn’t work.


Hi Anton :applause:
Uncheck the option was the good thing .Like new member it was exciting to try to go to the CG Talk Gallery . It should be better to get that opportunity when the portfolio is finished , just to prevent you from having too much illustration coming.
The last thing now is to delete in the gallery . And delet also in the manage gallery…
Thank’s a lot Anton


Anton Hi!
although the uploading of images seems to work(i tried and uploaded a couple of images…) they do not show in the gallery though!
also the 3 images i had uploaded(or tried to…) when the uploading was broken ,they show as an “x” on the gallery but there is no way i can delet them in the manage gallery area!!
what should i do??
thanks in advance!


:eek: ok silly me!! i’ve managed to get the images to show on the gallery!

but the option to erase the ones that not work is still not possible!!:shrug:



By now for me it’s all OK, the gallery the banner and the personal image.

Thanks a lot


it’s me again!!:blush: :slight_smile:
the links on the about page to the web sites don’t seem to pop up!! the problem is that when i do a copy link and paste it on a new explorer window the address shows e.g. like this::http:////www.furiae.com
there are 4 ////forward slashes on the address instead of 2 !! (thought that might be of some help??)
and the other is that the google earth link doesn’t work anymore…
it says that fetching the link http://portfolio.cgsociety.org/google_earth.php cannot be found!!!

that’s all for now!!:slight_smile:
also the fact that i cannot delete the 3 original images that weren’t uploaded properly on my gallery page still stands!!

p.s. you might know all these allready!! but i thought of letting you know just in case!!
it is a bit funny the beta tester position!!
never done it before and don’t really know the code of communication!meaning that “if one can be a little of a pain by just keep pointing probelms at ya”!!
nothing personal!! lol :slight_smile:

:bowdown: keep up the excelent work…


google earth is now located at http://portfolio.cgsociety.org/google_earth.kml


Hi Anton thanks for fixing the problem we meet.
Before opening to the public.3 littke things left.
First what I called ghost images .In my gallery I still have from the beginning 3 images icons with interrogation point, with the comment, but no images .But when you reach the manage gallery they don’t exist so there’s no way to check or uncheck.
Second in the edit personnal details I check my email to be visible and is not ,so I tried to uncheck nothing change so I turn back to check and nothing change my email is still not visible.
Third and final Google earth http://portfolio.cgsociety.org/google_earth.kml on that page I’ve got only text and text and text… I work witk Safari but i tried with netscape and it’s the same and with Internet Explorer thre’s an error message…
That’s the only little trouble I found . For the rest everything is OK.
Anyway thank’s again to all the problem you fix in a short time.