paint constraint stiffness not working



I’m using syflex 3.6 on linux and was wondering if “paint stiffness” under constraints work for you.
I can paint it to 0 but the vtx contraint force doesn’t take it into account and always apply 1.

Any idea?



did you set the distance to a value > 0?

cos a distance of 0 will not apply stiffness weight… I havent really painted many pins though…



Hi guys

Iam also facing same problem,I can’t able to use paint sculpt tool.After completing simulation some area i want do paing with using using sculpt tool,

after saving the perticular painted area am not able to erase with using erase tool ,

how it’s possibl is thr any software problem.

ur’s lovin



I’ve tried with different constraint distance settings but still no luck:
it seems that it doesn’t take the constraint painted values into account and uses 1 for all vtxs regardless.

(syflex 3.6 linux)



sorry I can’t verify your prob,
I did a simple test with 3.6 32bit, and it works for me…
I use a different version, 3.7b2


THanks JMartin for yout file; Ok my fault it does work indeed with distance >0.
However it would make sense to have “paint stiffness” active with distance=0 as well…too bad this is not implemented yet.



This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.