Overlapping Shadows


#1

Hey Guys,
I am working in NUKE 10 and I am not very good with it yet. I have run into a problem where I am getting bad shadow blending when the CG shadow overlaps with the live action.

I’ve found some information to try using a keyer but that gives me really ugly edges.

Can someone please help me with an approach that will help me to blend the shadows? Again I am very new to nuke so I would really appreciate a screenshot or a simple file that I may study. Sorry for asking too much.


#2

Are you setting the blend mode to multiply in the merge node? Try that and remove the key and see if that gives you the result you’re after.