Mudbox - 3D view Black Error


#1

Hi,
Every time I load up Mudbox I get this small square in the top left hand corner and the rest of the screen is blank.
*I’ve updated the drivers on everything. I’m currently running a GTX 1060 - 6G card - 16GB Ram - i7 - Dual Monitor. I get a similar error in Maya with the render and UV editor windows. Autodesk and Nvidia tech support haven’t been able to fix. Someone else out there must be having the same issue? **
*I’ve tried everything… so any help would be much appreciated.
Thanks


#2

What do your Nvidia per-application 3D settings look like for Maya and Mud? Have you tried tweaking these at all? In many of my older GPUs, this was absolutely necessary to get Maya to play nice.


#3

Sorry, only just seen this.
Here at the settings:


Thanks
Steve


#4

Sorry, only just seeing this.

The settings are;


Thanks

Steve


#5

Settings are:



#6

is this mudbox2016 running on win10.?
im not sure if this is supported…


#7

Yes, I’m running Windows 10. and Maya 2017. The problem occurs on 2015 and 16 too.

I have similar issues with Maya I have to switch between OpenGL and DirextX to get the viewports to work and Mental Ray has a similar issue in that window too.

Thanks

Steve


#8

I would maybe try running on one monitor first to see if it still happens, this way you can rule out if it is a Dual monitor issue. Otherwise, you might have to try older drivers.

In addition, when you do a new nVidia Driver install, instead of selecting “Express” setup, choose “Custom.” Then, check mark the box that says “do a clean install” (or whatever it says). This will clear all profiles associated with previous driver installs in case something got corrupted earlier and the newer drivers are not overwriting that file - this will be a fresh install of the drivers.


#9

Tried running it on one monitor even tried switching out the cables from HDMI to DVI, etc. Even tried uninstalling the drivers and reinstalling them. I’ve tried messing with settings and even tried uninstalling the 3D drivers as I don’t have 3D monitors.

Thanks for help with this, much appreciated

Steve


#10

Hi,

Just thought I’d update this thread in case that some other unfortunate soul has the same problem.

Well after 6 months of installing, re-installing Maya/Mudbox and various drivers, as well as replacing the GPU and fiddling with settings it turns out the software that came with the Motherboard was at fault.

https://www.asus.com/ROG-Republic-Of-Gamers/MAXIMUS-VIII-HERO/ - Sonic Studio 2. As soon as I uninstalled it, all problems disappeared.

Thanks to all that tried to help

Steve