MotionDynamics and Super_Blender


#1

My rigged consists from
-Bone_Deform
-MotionDynamics__________ for each ear
-Super_Blender __________ for morphs

      So dynamics in viewport looks. Ears, do not stop![img]http://tinypic.com/a/pzqc/4[/img][img]http://i26.tinypic.com/j6rf2s.jpg[/img]
[img]http://feed4.tinypic.com/rss.php?ua=tyKRCcKJs64htYsGvVkB8g%3D%3D[/img]

View My Video

      So in previwRender- all ok?!
      [View My Video](http://tinypic.com/m/53jzit/4)
      
      
      When I switch Super_Blender --off all normally!?? In what a problem?

#2

I’m sorry but I’m having a real hard time understanding what it is your asking. :frowning:


#3

I think he/she is trying to get the motionDyanmics effect (in the first video), to
appear in the Animation Preview of the viewport (second video: You can
see the ears don’t move like in the first video).

I have no clue why this would happen.
The animation preview seems to have bypassed that effect.

Khurrum J


#4

Got it, he is a He! :banghead:

Khurrum J


#5

Sorry for my bad english.I solve my problem switch off Super_Blender and play with adjustment MotionDynamics for final render.Then again turn on Super_Blender when find true value.


#6

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.