Model turning black


#1

My model is turning black but only with one certain material. All the previews show it correctly. I checked that there’s no mask, I cleared layers and tried filling object a different color. I downloaded a batch of mats off Pixologic’s download center, same as I’ve done in the past and it’s only happening with one mat. I’ve been trying to fix this all day.

http://i.imgur.com/GLNmqAE.png


#2

Have you got layers on? If so, bake them down and render again. Duplicate the mesh first, just in case.
Another thing to check is the texture palette, you may have a texture ON.


#3

you should post a screen shot of your UI.
look at the color selector on the left below the material,
is it on white or black, set it to white.

if that dont work go to tool> make polymesh 3D
and try the material again


#4

I’ve done all of that, and it’s still doing it with any mesh. Just tested on a mesh I made today. The colors are all white, I make everything polymesh 3D. No textures are on.
http://i.imgur.com/KwXkb6n.jpg


#5

1:the top middle turn on MRGB
2: top left COLOR> Fill object

use the PM3D tool, in your screen shot you dont have it selected.

all so try to put your intensity sliders on top middle to 100
first go out of edit mode then press the MOVE option
then you will see the GYRO then move your sliders to 100%

if the material is doing it on all object then upload it here


#6

I took the screenshot after trying on the PM3D tool :confused: I went back just so my subtools were visible in case I missed anything there.

OK just tried the other suggestions too, and it is still doing it. I just realized it’s doing it with three of the four mats I have from the same artist, one works just fine. I uploaded just the first because the file was too big.


#7

im off to work and had a short time to look at it, ill give you a idea where you might want to look.
open up material >modifier and press>multiplymode, This kind of helps.
make sure your in S1 channel before you do.
look on top in modifier you will see S1 S2 S3 S4
that shader may have been made in a different version of zbrush


#8

Omg that solved it! Thank you so much. Never would have thought to look there, I’m still learning. Thank you :smiley:


#9

if you want to make it simple use material >toy plastic
you can get the same look as the material your trying.

1 material >toy plastic
2 set main color to white
3 material >toy plastic>modifiers>ambient slider < move the slider

material >toy plastic has been used a lot in zbrush for making eyeballs
to get a nice shine> open up the light menu and look at the orange dot on the sphere
grab the orange dot and drag it to get a nice shinny eyeball


#10

I usually do use toy plastic, but don’t mess with the settings much.


#11

I have the same problem.


#12



#13

Try just to switch color or make poly3d