Maya 2017 Dopesheet doesn't snap keys


#1

I just upgraded from Maya 2016 to 2017. In my dope sheet keys are not snapping to full values (1, 2, 3…) anymore, but are smoothly moving inbetweens aswell (1.01, 1.02, 1.03…), which i don’t want. It doesn’t do that in 2016 and i can’t find a setting to deactivate this behaviour. Tried the time snap in graph editor, but this only applies for the graph editor (of course). There is no button for that in the dope sheet…

Anyone had that problem?


#3

Hello badoli, open DopeSheet > Edit> Snap>Check in the box option of Snap> In Snap option, choose Snap: Values (default is Times), the defaults value is 1.0000. Do not zoom in the dopesheet too close, this will make it misunderstand that you’re trying to push the odd values.