Maxon App - Redshift won't license


#1

Wondering if anybody can shed some light on this, as its time sensitive and Maxon have not gotten back to me.
I purchased a new C4D + Redshift bundle. I’m trying to assign a license. Maxon App says none are available.

Clearly, judging by this screen capture - There’s a license available.
There’s a simple ‘assign license’ button that does the same thing.
However, there is no way to change anything on Maxon’s site or app.

I’ve tried everything, but cannot get rid of license error - license unavailable


#2

I don’t know if this could help:
Apparently some people are having problem using Maxon licensing tool 2.1 and support are telling them to revert to 2.0.

https://redshift.maxon.net/assets/uploads/files/1638219390337-maxon_app_2.0_win.zip


#3

Tired, didn’t work. Thank you though.
Still no response from Maxon either.


#4

I have the same problem, this is so annoying…
Let me know if you have news from Maxon


#5

I don’t know much about Maxon App, I am sorry, I can’t help you with this. But I will ask my friend who is using Maxon App and I think he can help you with this problem. Right now, I am writing an essay. I have found this https://writinguniverse.com/free-essay-examples/slavery/ website through which I am gonna take help to write an essay. Can anyone over here have taken help from that website before?


#6

When I had this issue with Red Giant software late november/early december, they had me do a clean uninstall before installing the 2.0 Maxon app; here were their instructions: