Mac OS 10.15 and r18


#1

Is it compatible?


#2

Nope, Apple has removed some of the old system modules in OSX that ALL versions of c4d used before version R21…


#3

That’s for installing old c4D versions as the installer is 32 bit and Apple forces everyone on to 64 bit.

So, I think, you still can update your OSX if you have a currently running C4Drx.x and it keeps running.

Right?/Wrong?


#4

I know two people that updated osx & R19 & R20 stopped working…