Layer properties gone in max2018?


#1

So I haven’t used layers in a long time and was now trying to change the viewport display for a certain layer to wireframe, by adjusting the layer’s display property, but there doesn’t seem to be a way to get to the layer’s properties in the layer explorer. The online reference for the layer explorer says you get to it by going to Layer Explorer > Highlight one or more layers. > Right-click > Properties, but there is no Properties within the right-click menu and a layer is selected. There’s also no Properties or Display column to configure and use instead either. Maybe I’m missing something obvious, or is there another way to change a layer’s display? I attached screenshots of my layer explorer and the layer properties window from the online reference.

Layer%20Properties


#2

Have you tried clicking on the symbol instead of the name?
Edit: I don’t have 2018 installed, but comparing this to what I’m getting, it looks decidedly different. Are you using one of those optional menu settings they introduced some versions back?


#3

Hey thanks for the reply, yeah they decided to incorporate the layer manager, as well as some other editors, into the scene explorer as a mode that you can change. Here’s the online reference for it - http://help.autodesk.com/view/3DSMAX/2018/ENU/?guid=GUID-DD5876EA-F333-4185-AF51-EDE339B1EBF3

I tried clicking on everything, all the symbols just turns a setting on or off like hiding or freezing the layer and the layer icon makes that layer active. I don’t think I’m using any different kind of menus either. However I did manage to find the command for it, its called “Properties dialog” and when I put it into a quad menu, it shows as just properties, so maybe there’s a menu that you can edit for the layer explorer that’s called something else, because all I could find is one called “Scene Explorer - Saved Scene Explorers”, with different Quick Load commands in it. For now I could live with putting it into a quad or toolbar. Just seems weird that something important like that isn’t in there by default.


#4

Have they rolled that back for 2019? Both 2017 and 2019 give me the traditional quad menu. No idea if there’s some setting somewhere to change that. If that’s not by design, you or I might have tinkered with our settings (like the .ini) without remembering it. (I for one might very well be guilty of something like that).


#5

Make sure you don’t have anything selected, just layer to get layer prop.

But if you don’ see properties at all maybe you have (too many) custom explorers and cure for that is - get ride of them