Known Issues



thanks for that :slight_smile:


I’ve been trying to update (newer versions of the same image) a few of the images in my gallery that were there as default from my previous postings over at CGTalk and the replacement upload keeps giving me an erros say that “the image needs to be at least 600 x 600” and does not replace the image. It’s unclear to me what the message is telling me or if the system isn’t working correctly. The images I’m uploading as replacements are well above 600 by 600. Any thoughts?



2 points (I’m using IE 6.0) :

-When browsing portfolios, It’s impossible to click on them to get the following link.

-I don’t see any banner at all, is that nomal? (I’ve searched through the forum but didnet see the answer)


…if u are on your portfolio and click on upper (horizontal menu)

Manage portfolio --> then on the page that builds up on right frame…when u click to the headline Guestbook —> u get…(on the Orange one)

Not Found

The requested URL /manage/guestbook was not found on this server.

Apache/2.0.46 (Red Hat) Server at Port 80


cant even start… because of the accent “é” on my name, it ask me to change it… ok so i rename my name as “Blanche” instead of “Blanché” and nothing happens…
im stuck…



You’ll need to use Pascal_Blanche we don’t allow spaces either.


When I try to upload an image in my gallery, system returns me :

“The uploaded image file could not be converted.” (after a long, long time).

I’ve tried to use DimitrisLiatsos’s photoshop trick /save for web/, but with no results.

No problems with the banner, i’ve uploaded and reuploaded two or three times, no bugs.


no still not working… cant pass the login process, even by changing my name to “pascal_blanche”



Ok, I’ve changed your name manually Pascal, you should be ok to go no, sorry for the trouble, the upgrade has possibly broken something in the signup pages too.

Enjoy :slight_smile:


working fine now thanks :slight_smile:


hello there!
apart from the uploading of images that somehow doesn’t happen…(at least on my portfolio)
it seems that the “search” within the portfolios doesn’t work!(although i tried various search words!!even the ones that come up with that search dialog window)
is that a “bug” ?? or was it me inpatient and is something that is not up and running yet??

p.s. i have to admit that I am a “virgin” with forums and all that! :slight_smile:
so my “termology” might be a bit “beginer-like” :slight_smile:
there… i said it!!


Both file uploads, and the search have been broken with the new php - we’re working hard to fix them.


when i click on my name, the following page is my portfolio page with the first image big. the strange thing is that on this site, my personal site, i get the possibility to add myself to my favourites. i think this box shouldnt be there?



i get a "Warning: Invalid argument supplied for foreach() in /var/www/ on line 91" when i click on the “my network” link


in my portfolio summary i get the message that my latest blog entry was on january 01, 1970 :smiley: i wasnt even born in 1970 !

even though i didnt activate the blog yet…



:thumbsup: i know!! you are propably going bananas with all these people firing points+bugs at ya!!
keep up the good work and soon will be over!!(the nightmare of bugs+fixes)
take care


Yeah - We could hide that, but personally on other sites, I like to see what other people see of mine (if you favorite yourself, you get sent emails when you upload files, or post blog entries).

Incidentally, the search should be fixed now :slight_smile:


Hi there Anton,

Just a small thing. In setting up Personal Details, the pulldown list of ‘Areas of Expertise’, cinematography has been misspelled as cimematography.

Its one of my ‘A of E’s’. Thats the only reason I noticed.

I’ll keep trawling.


Hi again,

The username in any guestbook entry, links to a dead address. I think the auto naming has <username>, instead of <username>

I think that is a simple-ish fix yeah?


ok fixed…