Known Issues


I’ll keep a list of known issues with the portfolio here; If something doesn’t work, check here to see if we’re working on it yet or not.

[li]Users with no avatar or profile image need to display a filler graphic *fixed[/li][li]Moving images up or down sets their software to array[/li][li]Moving images up or down repeatedly emails people on favorites list[/li][li]Popular Portfolios shouldn’t be judged by their avatar[/li][li]Front Page needs a recent work section[/li][li]Removing a user does not require you to select the checkbox *fixed[/li][li]New Comments link is broken if an image isn’t approved for the gallery[/li][li]Default Banner is 900x164 pixels, should be 900x165[/li][li]Gallery uploads sometimes fail and leave empty threads about - find out why[/li][li]Gallery uploads have to save to the uploadlog[/li][li]We NEED a way to delete uploads[/li][li]every so often a broken link shows in popular images and also popular portfolios[/li][li]pages need breadcrumbs to aide in navigation[/li][li]portfolio images don’t update when re-uploaded *fixed[/li][/ul]
:scream::scream::scream::scream:IMAGE UPLOADS ARE BROKEN:scream::scream::scream::scream:

We’re working on it - in the mean time you can use the CGTalk gallery to upload images so long as you’re happy to have them displayed in the CGTalk gallery as well as your portfolio.


When I use the arrow buttons to move items up or down in the gallery, the “Software Used:” always changes to “Array” instead of whatever it was originally (Maya or Photoshop).


When I try to upload a new image, it says “The uploaded image file is not a JPEG!” even though the image I’m uploading is a .jpg file.


I have the same problem as Bobby.


I have the same problem as Bobby.


I had the same problems as Bobby and Steven. Also the page is extremely slow to load.


Also when I click on “manage porfolio” it tries to open up a summary.php seperately as if I clicked on a quicktime link. I cant load the manage page anymore. Using the latest version of firefox.

edit: its fixed now


Of anyone at all? Try or

For a gallery to be visible it needs to be enabled in the user’s settings and also contain images, for instance has images in his gallery, but the gallery is turned off, and has it’s gallery turned on, but no images.


Ditto for me too. :argh:


if you’re having trouble uploading images, make sure if you’re using photoshop you use ‘save for web’

if you’re still having trouble email the image to and we’ll look at the file.


I did use the “save for web” function in Photoshop so that doesn’t seem like the problem. I sent the images to Rob. Hopefully, he can tell me what I’m doing wrong. :smiley:


One possible reason is what i found by accident. When tried to upload an image and it’s thumbnail …the first time i forgot to enter if it was 2D or 3D . When the server responded that i need to specify 2d or 3d …i noticed that on the upload of images the path and name images was there but the extension was not anymore, though it was there before.
Just a wild guess. :hmm:


If u manage your portfolio and the first time u didn’t check BLOG…then after if u go and change that (check on BLOG) … although in the “manage…” section shows that u have activated that…it doesn’t activate BLOG as a service…:shrug:



Do you have anything in your blog?

if your blog (or gallery) is empty, it will be turned off


errr…that was a good observation…:smiley: …no i don’t…Sorry.


Hey people,

I uploaded a banner for my portfolio page and it loaded fine but when I tried to upload a different one to replace it it keeps bringing up the original one that uploaded. I’ve gone through the remove banner part of the workflow and even tried naming the new banner with the same name as the original but, it keeps uploading the original. Wierd:)



Force a page refresh… your profile images have the same file names, and your browser is likely to be seeing it as the same file.


Fixed the banners/avatars/about images not updating when new ones were uploaded (until you forced a cache refresh).


OK, next up:

Network request invitation emails are somewhat malformated. The accept/reject links are currently somewhat merged with the adjacent words:



Mweh? Don’t know how this double-post happened… never mind :smiley:

OK, next up:

Network request invitation emails are a bit malformated. The accept/reject links are currently somewhat merged with the adjacent words: