Illumination pixelization


#1

I’m testing out some render settings, and I’m trying to figure out a solution to end this constant problem I have with areas of my scene with crappy shadowing. I have a simple cube and a flat plane object with an illumination material. I’m trying to create a more natural light than ambient occlusion, but I have to constantly move my plane, re-size it, move it again…over and over to achieve more smooth looking shadows.

Is there a setting (see attached images) that I can adjust to fix this?


#2

You must be new to C4D? Years of under investment has left Cinema 4D with the poorest built-in renders of any DCC. The Standard renderer is garbage.

If you’re setting up for an animation I should steer well clear of Irradiance Cached GI. I could suggest you use the Physical Renderer and use QMC but that’s horrifically slow and very noisy. It has been a very long time since I used this dreadful Standard renderer with GI, the Presets Maxon provides are, as you’d expect, completely useless.

I found this old legacy tutorial which I used to refer to, lucky or unlucky for you depending on your point of view. http://mvpny.com/R11GITutorial/R11GITutorial_Part3.html

If you have a compatible GPU then ProRender may be a very slight improvement but not much.


#3

It looks like from that link my problem might be around the interpolation method settings, but that doesn’t exist in my C4D v19 settings. These instructions are for v11.

Can anyone else help me?


#4

You haven’t bothered to read the information nor try to understand it, my guess is you just want the answer handed to you on a plate.

Had you thanked me for providing that link I would’ve helped you. I know the answer BTW.


#5

I got the answer a** hole. Because I researched it on my own. Why are nerds such douchebags?


#6

May Irradiance Caches bring many blotches to your renders. :joy: