I receive two notification emails on each reply to my thread


Currently I receive one email telling me who replied and what the reply contains. I also receive an email from noreply@cgsociety.org with a notification note, telling me there has been a reply.

How do I change the behavior so that I only receive the email with the reply, and skip the other email that tells me there has been a reply on my post?


At the bottom of this thread there should be a button that says normal. You can select the options there. What might be happening is you are subscribed to a thread and someone may reply directly to you so you get two notifications . One for the thread reply and one to let you know specificly someone replied to your post in it


The setting I have here is “Tracking” - yet I received both CGSociety Notification and one email “from you” even though you didn not reply to me (I assume “to me” would bean like this: @name )


It is important not just to pick up a random base, but that it be of high quality and sorted correctly. So that there are not outdated, but really relevant contacts, and so on. Therefore, here, of course, you need to think several times where and how best to take such a base. For example, I already know that here find business email addresses https://getprospect.com/b2b-contact-database it will definitely be much better to do this and it will make much more sense than anywhere else. I can vouch for this base, and besides, it’s really high-quality and selected, I have found the companies I need and their addresses more than once.