i have a problem with smoothing a model with uvs on it


#1

guys , i have a problem with smoothing a model with uvs on it , when i finish the uvs and smooth my object the texture get very weird and i noticed that the edges take a curvy shape , i need any solution to this madness i have more complex models to finish !!!


#2

select your object, on it’s shape node in the attribute editor you’ll be able to find a tab called “smooth mesh” open that baby up and play with the options for preserving UV edges.


#3

Also you might want to check for open edges or unwelded verts.