I can't upload images


#41

argh! it’s the third time I’m trying to upload the same picture, and got the can’t convert error again. I’m not going to type those 100 words again… :banghead:


#42

You shouldn’t have to type the 100 characters any more, I’ve turned that off :wink:

If you repeatedly can’t upload an image, email it to anton@ballisticmedia.net


#43

Thank you!


#44

antrent: thanks alot!


#45

Same problem, the message is Image uploded, i recive the e-mail confermation, but there’s no image in the page.
I don’t know if it was sended to CGtalk.
I make excuses with all those that have received the mail “tredistudio has posted a new image”.

regards


#46

Same problem;)

Thanks for turning off the 100 char. thing too.

Cheers - Beaux


#47

try entering some description, I might have to turn the character limit back on (but I’ll see if i can make it less strict), It may be something to do with having to submit to the forums.

People seem to object to having a character limit, would there be a problem if the box was already filled in with a message that gave you 100 characters, said who you were, and why it was there? (this way you wouldn’t have to type anything still)


#48

If it has to be there, for whatever reason, it could be a copyright message…

[image name] © 2006 by [person name] - reproduction stricly prohibited without written authorisation from the artist… blah blah blah


#49

I can’t upload now either. No error message, but no image either. And I entered a 100+ character description.

BTW - I’ve never received an email confirmation on any of the images I’ve uploaded, successful or otherwise.


#50

I can’t upload either, same problem here. No errors, it’s just that nothing happens. Is it that they have to be approved before going into the gallery? If that’s the case, then remove one of my submissions - I submitted the same one twice :sheepish:


#51

I have tried a couple of times to upload one image .every time I change the size
the net explorer …the
but I found later all the images are in my Subscribed Threads and not in the gallery

Must be something wrong I tried everything.


#52

Problem of uploading for me too.

When I upload the file, no message error at all.

But newly uploaded image doesn’t appear in the gallery.


#53

Ok, all ok again, one of our drives filled up and stopped uploads working; They’re back now.


#54

Hey Anton…

I’m trying to add my Personal Details image, but it’s not uploading. Does it have to be 155x155 or can it be smaller?

If the 155x155 is a requirement, that should probably be displayed as a requirement on the Edit Personal Details page (where you browse for it)… or should generate an error explaining the requirement.

Cheers… this looks really great folks!

EDIT: Tested with a test image… sure enough, it must be 155x155… :smiley:


#55

yep, 155x155 … it does say that below the picture doesn’t it?


#56

It just says “155x155px”… probably should say “only 155x155px” or something. Not a biggie, just tooks some trial and error to figure it out. Or maybe I’m just a bit out of it.


#57

gotcha :slight_smile: I’ll look into the wording


#58

image upload works for me now. yesterday it was still not working… =X


#59

Is it just me or the banner is no longer there? Turned off Norton and still nothing.


#60

antrent
.everything works fine now
Thanks