I can't upload images


#21

There’s a possibility we’ll be able to remove posts that haven’t been accepted into the gallery.

At the back end, even stand alone images are hooked to threads, they’re just not visible.


#22

i too couldnt do it last night…

i think i tried everything…but i was also pretty drunk…lol

but then i went over to gctalk gallery and it worked fine and came to my portfolio gallery straight away…


#23

Now i got a message “image saved” but the picture doesn’t show up and it show this warnings

Warning: Invalid argument supplied for foreach() in /var/www/portfolio.cgsociety.org/libs/modules/tagsearch/module.php on line 134

Warning: Invalid argument supplied for foreach() in /var/www/portfolio.cgsociety.org/libs/modules/tagsearch/module.php on line 140

on the other hands in the hide gallery i got -1 image and I can’t delete it.


#24

Image uploads are once again working;

go crazy people :slight_smile:


#25

Wow, Antrent! I will try it!

Thank you!!! :bounce:


#26

i’m still getting this:

The uploaded image file could not be converted.


#27

Make sure you use “save for web” in photoshop, not “save as”


#28

@_@ Lost!

Thanks for doing this CGPortfolio thing by the way, I think it’s going to be a great community. Good idea.

I can’t get my files to upload either. I tried the “save for web” command from photoshop and got the same result. “File could not bbe converted.” thingy.

Also, I’m not very verbose. It’s really hard for me to think of anything to say for that 100 character minimum without just goofing off. Was there something specific in mind that we’re supposed to say?


#29

if you can’t upload your image, please email the file to robert@ballisticmedia.net so he can examine what exactly is going wrong :slight_smile:

Thank you :slight_smile:


#30

Works perfectly for me now !


#31

The image was saved and I can see it thanks :slight_smile:
Just for the record though - I still get this error message:

"
Warning: Invalid argument supplied for foreach() in /var/www/portfolio.cgsociety.org/libs/modules/tagsearch/module.php on line 136"


#32

It works fine for me!

Thank you, guys! :bowdown:


#33

yep!

works fine now.
good work on the uploading prob…

greets,
fant


#34

Upload works OK now, but when I submit an image it doesn’t seem to appear in the list of images under “browse”

EDIT: Forget that, I was editing, not creating from new


#35

seems upload doesnt work again - I get the “couldnt convert” error again today.
Also - why does it say I need a picture of 600x600 minimum, when after I uploaded a picture (890x600), it was scaled down to 600x404 ?!


#36

same here : http://forums.cgsociety.org/showthread.php?t=322420 :slight_smile:


#37

For me too, impossible to upload again.


#38

It works now! Thanks a lot!!! :cool:


#39

For me too, working again .


#40

In fact I sent jpg 72 and more than 600x600 .It seem the image is saved but don’t appear.
Same for Thumbernail only one appear.
Do some one know how to erase…