How to resolve Phoenix FD problem with fire/smoke opacity?


#1

Hi everyone!
I created a fire animation using Phoenix FD in 3ds max 2018. On a black background it turns out like this:


If you change the background to white:
image
Then practically nothing will be visible.
Result:

There was a problem with opacity. How to solve it?

I found the Fire/Smoke Cascade Simulation project on the chaosgroup official site.
In this project, the results are as follows:
image
image

How to achieve the same result in my project?

Thanks!


#2

If it is the transparency, Select the PhoenixFD container and then in the command-panel scroll down to “Rendering” then click on “Volumetric Options…”.

Expand “Fire”

Then for “Fire Opacity Mode”: “Use Own Opacity”

but I think that this is a mistake. Really it is an exposure problem and that can be sorted with “Physical Camera Exposure Control” set to 9.8+EV. The “white” background will be grey, but the fire will be visible.

and if the fire is for another application, that is sorted via alpha maps, so…