How to prevent node from sleep mode during rendering


#1

Hi,

I normally use 3ds max on two computers and render in Vray.
Second computer (laptop) is a node, which helps the first one in rendering. They’re connected via lan cable.
When I set laptop under sleep section in power settings for 3 hours i.e., it will turn off after 3hours no matter if it’s rendering or not. It’s strange. How can I avoid that? Why does the rendering process on vrayspawner lets my laptop run into sleep mode?
I know I can set it to ‘never’ under sleep section but I often forget to switch it off for the nightime so it’s convenient not to have it that way.

Is there any way of resolving this issue?
thanks


#2

I would put it back ‘never’ sleep. Now of course you’ll think you’re wasting energy here…but under Processor power management>minimum processor state set it to say 5%…so if your entire system has nothing to do…you CPU scales back to 5% power which is virtually nothing.

Just also quickly check that Maximum processor state is at 100% !!! So it means if there is still a vray job (or some other tasks)…it runs at up to 100%

Also make sure the Lid setting is not set to sleep.


#3

Yep, maximum state is set to 100%, so I don’t get it how laptop may run into sleep mode during rendering, when processor runs on 100% power.


#4

because you set it to sleep after 3 hrs. Hence, i’m saying put it back to never THEN set min power to 5%


#5

But I don’t understand. Normally when You set to 3hours, if computer is doing something, it won’t run into sleep mode because it’s busy. It’s even enough that You move a mouse and You prevent from sleeping.
And as I said , I don’t want to set it to ‘never’ as when I forget to turn it off, it will stay on for the whole night. I don’t want that.


#6

oh i forgot to ask you to check the most important thing, make sure in hard disk…that is never turned off, because if your HDD is turned off during a render that’s a total disaster