How to disable project preview (thumbnail)?


#1

How can I disable the preview in maxon files? I dont like it, I prefer to see the icon. I havent managed to do it without affecting the preview of more files (for example photos)

Captura


#2

In Windows do the following:

To disable thumbnails:

  1. Open a Command Prompt in Administrator mode (Start / cmd / right-click Run As Administrator)
  2. Type: regsvr32 -u "C:\Program Files\MAXON\Cinema 4D R20\resource\libs\win64\win_thumbnail.dll"
  3. Hit enter and you should see a popup message that de-registration succeeded.
  4. You may need to restart Windows to see the result and/or hit F5 to refresh the icon status.

To undo this process:
To enable thumbnails:
Follow instructions above, but type: regsvr32 "C:\Program Files\MAXON\Cinema 4D R20\resource\libs\win64\win_thumbnail.dll" instead.

Note: If your version of Cinema is not R20, change the directory names above to your relevant version.