HELP! render problem Cinema 4d not same detail as workspace


#1

Hi,
I’m new to C4D and can’t find the solution on the web.
My render problem Cinema 4d not same detail as workspace.
Please see pics

Thanx for ur help

Grtz Jef!!

PC%20configatation|690x326


#2

The image is a bit iffy on my end so I’m not 100% sure what it is you want, but I’ll take a stab.

  • If it’s the viewport texture that you’re worried about, go to the materials tab, click to edit the texture, and set texture preview quality.
  • If it’s that the rendered image is blurry, make sure that you have any blur inducing features like Depth of Field turned off or down.
  • You might also want to go into your render settings and make sure that your render quality is set appropriately or high enough to pick up any fine detail from the textures. There are a lot of setting available to you so I can’t tell you exactly which might be interfering atm.
  • Try rendering properly or to file. Interactive render tends to output visuals at a lower quality. You could be losing stuff because of that. If the problem isn’t turning up at render time… right click on the interactive render region and edit the settings. You can alter quality settings there to something higher.

#3

Thanx a lot for Ur reply.

I fixed it by deleting the “default specular” in the refelctance off the material mat.

Grtz Jef!
Test%20JKP%20Logo%20how%20to%20make%20a%203d%20logo4_0000|690x388