HDRI appear too close to camera in Maya Arnold 2019


I’ve been suffering this for too long.

Anytime I render with Skydome in Maya, the HDR appear too close to camera (like 1 to 3cm too close) And it makes it impossible to see what’s in the environment. I’m posting a screenshot so you can understand what I’m talking about. It happened to me when I was using Maya 2018, 2019 and now 2022. Same problem, which makes me feel that it must be something in my settings.

I’m really desperate and will appreciate if someone can really help me out.
Here’s the screenshot of my render, and the image of the HDRI that I’m using.

See how it appear as if the HDRI is 2cm away from the camera when it should should be 100s of meters away.

Above is a screen shot of my Render

This is the Image of my HDRI


Any help, plssssss!!!


That’s not how HDRs are usually used, because unless you wanted a super-wide lens, you’d need an 8k HDR at the very least. If your camera has a 90º field of view, that’s 1/4 of the 360º HDR dome. So if your HDR is 8k, you could render a 2k background of it, without it becoming low-res.

Also, using it for the downward angle that you have in your render, will always show just the dirt on the ground in the HDR. And the ground is not 100s of metres away.

If I were you I’d find a nice background image that fits what I want the render to look like, then try to match the camera they used, or change your camera to 90º f.o.v., and make it level.



I have changed the EXR file to 8K and even 16K file and the image is still too close to camera. But when you said I should change my Camera Field of View to 90 degrees, do you mean rotating it from the view port? Cos I don’t see any camera option to change f.o.v to 90 degrees.


I don’t know why I didn’t receive email update when I got a reply here.


Changing the resolution does not change how close it looks. If the resolution is too low, then it will look blocky, like in the first image that I posted ( or very blurry ). Just scaling up the image won’t help either.

FOV in Maya is called “Angle of view”… because Autodesk is a bunch of absolute morons who make absolute trash.
But an HDR is just like any other photograph ; if you point the camera at the wrong area, with the wrong FOV, it’s going to look wrong. The software does not know what part you want to see


I didn’t get any notifications either, and I can’t access my profile to make sure things are turned on - website is broken - we’ll just have to remember to keep checking back


Everything Checked “Receive notification from everyone, Instantly and every box checked”


I did that, and it’s actually the same as reducing the Focal Length, which didn’t solve the problem though


The wider you go with the lens ( or smaller focal length ) the smaller everything will look in the HDR. If you can’t fix it that way ( and aiming the camera at what you want it to look at in the hdr ), then you’ll have to find another HDR.

And there’s 100 times better HDR’s on this polyhaven.com, high-res up the 24k, free to download and no account needed. I think you can even use them for commercial projects