Hdr shadows disappeared in Arnold


I’m using hdri with skydomeai and was getting some nice shadows , however when I added another light to the scene the shadows disappeared so I undid that expecting shadows to come back but no joy . I’ve checked it is set to illuminate and cast shadows and for life of me can’t think why this is happening tried a different hdri and same problem it just does it to all of them now. Is there a bug in Arnold or is there something I need to do? Do I need to plug a shadow matte in anywhere? Any help is greatly appreciated and would stop me pulling my hair out


your shadow links might be screwed up. It’s only happened to me once, so I just deleted the lights and started from scratch.

Or maybe Shadows are disabled in the diagnostics tab of the Arnold settings