Flickering interface - 2009


#1

I don’t know what happen but allof the sudden under the latest Nvidia Drivers, my RivaTuner doesn’t see the drivers (it sees the card) and I don’t have the opengl button to go in and turn “backface” fix to stop Messiah from flickering.

Geforce 9600 GT
Vista 32 bit

Any help would be appreciated


#2

Pretty frustrating. Its like the video card makers are purposefully doing things to make high end 3D apps not run correctly. The only thing you can do is turn on 2X anti-aliasing in the normal nvidia control panel for messiah and contact their tech support asking them to fix the issue.


#3

Hi Julez,

what is your Nvidia driver Version ?
There is a new Rivatuner out (2.24c) which covers 190.38 at least.

hope that helps
SS


#4

I’ll have to give it a try…Thanks for the headsup


#5

I also ran into this problem just last week on my work machine. It pretty much makes using messiah impossible. If anyone finds a good solution please let me know.


#6

So far the best solution is to go in your Video card settings and set the AA two 2X for the app. you have to go to advance settings. I’m not a big fan of the Riva Tunner.


#7

I found out that solution s oookay for messiah 3 but rock solid for messiah 4.

Nicholas, what version are you using?


#8

I am using 2.5c.


#9

I tried this for messiah 2.5c to get rid of the flickering problem but it didn’t work. I really wish pmg would update the opengl in messiah to be more compatible so we would not have to work around these issues all the time.


#10

Its actually more a Microsoft/Driver issue.

Try the demo in Wine on Linux. Works just fine. Windows keeps mucking stuff up and Fori’s attempts to stay ahead on top of all the bazillion different driver changes and varying support for OpenGL on all the variations of Windows have proven to be very difficult. :frowning:


#11

I upgraded to Windows 7 and all the flickering issues are gone now so it must be more of a Vista problem. I find everything works great under Windows 7!


#12

REALLY!?! Wow. May have to have a look at this Windows 7. . . What else do you like about it?


#13

windows 7 here, flickerin still there, had to play with the antialiasing settings in the Nvidia control panel to get it working, so still a problem with the latest drivers…


#14

yeah its a nvidia issue from what i can tell.


#15

Maybe Windows 7 update didn’t install the latest Nvidia drivers for me so maybe that’s why I’m not having flickering issues yet. I will have to check.


#16

Yep, looks like my driver wasn’t the latest one. Once I installed the most recent driver for my card the flickering was back.


#17

Did you go the panel and turn on AntiAliasing.


#18

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.