Disabling Voronoi Fracture before load


Hi all. I have set too many points in Voronoi Fracture Point Amount parameter. It has successfully divided the mesh to the required amount of fragments, i saved project, but when i opened project next time, it hangs on “Clipping cells” process (according to the C4D’s Task Manager message). Seems, this is a bug, but anyway, can i disable Voronoi Fracture before it starts dividing the mesh? Disable it at all maybe? C4D version is 2023.1. Any suggestions or hacks?


To change anything inside of a scene you need to load it, so no.
There is a workaround that might work for you. Create an empty scene and disable Generator Execution. Now Merge the problematic scene into the new one.


You advised exactly the solution i needed. It worked, huge thanks!:v: