Cinema 4D R22 Lite / AE CC (last version) I have problem with texture which is overbrighted from lights in scene but needs to be the same as texture itself


#1

Hello, i have problem when i just want to make a scene where is simple paper (plane) with some texture which needs to be very the same after all lights are applied, but in my case there is problem that this texture is overbrighted after two lights in the scene, but both have 100 percent of intensity… I tried to use passes to combine them in post, but i could not find pass just with the texture (rgba, diffuse) doesnt work for me. Any thoughts?


#2

I’m assuming standard or physical renderer? Then put the texture into the luminance channel of your material; disable all other channels.
If needed, exclude your paper-object in the project-tab of your lights, so they don’t receive additional light.


#3

I rendered it out using the Standard Renderer which is included in C4D Lite, your idea about using the Luminance Channel is great but it would limited me because i need just only shadows to be composited… and with use of Luminance channel there would not be any shadow… Any other idea?


#4

If you’re going to comp anyway, then make a first pass with the luminance-channel, like described above, and a second one just for the shadows. Just set that up in a preferable way for your workflow/comp-software.

Not an elegant solution, but a solution :slight_smile:


#5

Maybe you can use a compositing tag with the option “compositing background”.
That will allow cast-shadows, but it will show the color channel as is.


#6

Yes it does what i need! The Compositing Tag is the answer, thank you!