Zremesher will not add resolution to mesh


#1

First time posting so sorry if I’ve done anything wrong.

I have a mesh I’ve been sculpting on but there’s some weird geometry on the edges. However, when I try to zremesh it, it greatly lowers the number of polys (from about 800k to 200k). I have Double turned on.

Same thing happens when I try to dynamesh, it just goes down in resolution instead of adding.

I’ve tried everything I found online but no avail. I’ve just resigned to sculpting on a low res mesh.

I’m using a pretty old computer and old version of zbrush, so maybe it just can’t handle it? But it’s doing fine when I add subdivision levels, so idk.


#2

I doubt it’s a limitation of your computer. And Zbrush has always been able to handle millions of poly’s, so 800k is nothing.

Instead of using “Double” with Zremesher, have you tried using “Same”? That should keep your poly count relatively the same during the remeshing. Your poly count will typically always reduce a little though because the remeshing is restructuring and optimizing your sculpt, so it’s natural for the poly count to decrease, but 800k to 200k is way too much.

As for Dynamesh, the poly count after Dynameshing is based on your resolution slider setting. The default is 128 and should dramatically increase your poly count. And even if you set the resolution slider all the way down to the very minimum of 8, it should still increase the poly count.

So, after saying all that, I don’t know why your poly count is decreasing when you Dynamesh or Zremesh. That is strange.

Have you considered upgrading to the latest version? It’s free, so I don’t know why you wouldn’t?


#3

Thank you for the response!

Yes I tried using “Same” with Zremesher and it still significantly decreased the poly count

And for Dynamesh, the resolution slider was at the max and it was decreasing poly count as well.

Still no idea what was going wrong :confused: But thanks for trying to help!

Yes I probably should update the software