Zbrush UV issue - Each polygon is its own shell???


#1

Hey, I was trying to use zbrush and polygroups to speed up my UVing of this dragon I’m working on but when I export and then open an OBJ in maya each polygon is its own UV shell, how can I fix this??

Here are some screenshots-
this is the way I had my UV master set up

Here is an example of how every polygon is its own UV shell


#2

Turn GRP off under export


#3

Hey! thanks for the reply, unfortunately that didn’t seem to fix it. However I did discover that exporting as an fbx instead of an obj fixed the problem. I’m guessing that’s just a stupid thing I wasn’t thinking about


#4

Hm thats weird. But glad it worked out for you ! :applause:


#5

i dont think it was a export problem in zbrush it was a import problem in maya,
i dont use maya but if you check your fbx import option and then compare it to the .obj import option
then i would guess there not the same,
thats why the fbx works and the .obj doesn’t


#6

Hey there, I’m wondering if you found a proper solution to this issue you were having. The exact same thing is happening to me and I’ve been trying to fix it for days now! Driving me crazy! Even reinstalled both Maya and ZBrush. I tried unselecting the subgroups options too and like you it didn’t work either.

Would REALLY appreciate any help!

http://forums.cgsociety.org/showthread.php?f=140&t=1490422