Zbrush Noise brush


#1

New to Zbrush and having an issue with the noise brush. When I apply noise to a surface. the effect is only visible on the backside of the subtool not to the side I applied it to .


#2

Have you checked the BackfaceMasking button for that brush? It should be in the toolbar menu in Brush > Auto Masking. If you ever decide to change it back, just remember that it saves the setting per brush. http://docs.pixologic.com/wp-content/uploads/2013/01/4R5-Brush-AutoMasking.jpg


#3

I did not. Thanks for the information. I will check it out and see if that fixes my issue.