zbrush / dynamesh problem


#1

helloeveryone, I have little problem with dynamesh part. Probably its just a noob
issue which someone experienced would solve in moment
I have some experience in 3ds max so I’m not so green.
I’m doing little course for modeling, and after following all the
steps…bump…first problem…
When I’m selecting mesh of the hands and try to scale them by transpose, they
are scaling unformley ? mesh before palms is stretching while palms are
barely growing and really moving from their place. (screen)
and other problem with dynamesh. When I was trying to go up with the scale, I
was going for 600 but my model then loose all the resolution, from 2.57 mil
points he went to 200 thousands. (screen)
so trying to get as much from resolution as I could I’ve set dynamesh
resolution to 512, it was max that he could do, but then I’ve started to
continue sculpting my model and when I tried dynamesh to recalculate he would
always now loose all resolution and details (200 thousands points). So I cannot
continue with my model that for me and time which I’ve spent on him.
From methods that I’ve tried, everyone is saying to click “unify”
model, and after that model is little smaller but my eyes as subtool stay in
place where they were but its not a problem because I’ve even tried to delete
all other sub-tools and just my base model than to unify, but nothing from my
tricks works and I cannot work with my model since dynamesh somehow corrupted.
I know it’s a lot of text but I’m almost sure that someone experienced will
know what I have done wrong and what to do to help me please help !


#2

With that scaling issue, make sure you have local symmetry on.
Its on your UI, bottom of that Local Transformations button.

With the dynamesh…
You mean to say you’re dynameshing was working properly.
But then, you scaled your model bigger, and when you dynamesh,
the polycount gets smaller?

Usually for me, when i scale something up, when i dynamesh something.
The polycount is even more.

Try increasing the resolution from 704 to like 3000. Type it in or scrub through it.


#3

thanks for reply :slight_smile:

yes local symmetry was on, when i was trying different things.
I tried things with scale, even tried “unify” whole model but result was the same.
Just my model stopped getting more res at 2.37 mln polys.
zremesher didn’t solve this problem too :wink:
I even res to 4000 and still nothing was happening except ocasional comeback to 200k polys If i was forcing it :wink:

the only thing was to turn off dynamesh and go on subdivide, but I was in the middle work/tutorial and tried to move along :wink: