Zbrush backface mask not working


#1

Hello,
I held down ctrl while selecting brush>backface mask but still paints on the other side, here is the screenshot for better explanation.
Is it a problem because i have a plane ?


#2

As far as I know, Backface Masking doesn’t have anything to do with painting masks. It’s for times when you’re sculpting on thin walled models. It protects the areas of the model on the back side of the surface you’re working on, so the poly’s that are facing away from your brush will not be affected by your sculpting. But having said that, you’re working on a plane surface with no back facing poly’s, so Backface Masking isn’t doing anything.

And as for painting masks, the mask will show up on both sides regardless of whether Backface Masking is on or off.


#3

so, any idea how can i mask this plane on just one side ?


#4

I’m not sure if I’m understanding what you want to do, but if you only want to paint the mask in one spot, and not have it painted on the other side of the model, turn symmetry off.


#5

still the same, symmetry is off and its painting the mask on the both sides of the plane.
Anyway i dont think it has anything to do with a symmetry, but i tryed it anyway.


#6

Ok, so you’re talking about the mask displaying on both sides of the plane, not both sides of the model. Now I think I understand what you’re asking and the answer is no, there is nothing you can do about that. When you paint the mask it’s going to show up on both sides of the plane. It’s not an issue though because you’re working on a plane. If you don’t want the inside of the model to be affected by your sculpting you will need to give the plane some thickness, then turn on Backface Masking, then you can sculpt on the outside without affecting the inside.


#7

ok,thanx