xStream + Mac + Cinema 4D Studio R13 - anyone using?


#1

I just ask cos I’ve installed the Vue Personal Learning Edition of xStream 10 on 3 different Mac systems, ranging from MacPro / MacBook and OS X 10.6.8 / 10.7.4, some of them completely fresh OS installs - and in every case, if I select ANYthing from the xStream menu, C4D crashes with the message “Unable to find one or more resource files”. The Vue Infinite standalone runs fine (as does their Ozone PLE as a C4D plugin).

    As I'm trying to evaluate the software's integration within C4D, this isn't a good start!
    
    E-on have tried to troubleshoot it, but so far no luck.
    
    Is anyone else successfully running either the PLE or the full version  of xStream with a similar config as mine?  or even run into the same  problem?
    
    Thanks for your help!

#2

That’s the only thing I found:

Vue 10 xStream will not load into Cinema4D - with error message “Could not load dlls”
It might be related to conflicts with other Cinema4D plugins: Planet X Generator, for instance is not compatible with xStream.

Source:
http://www.e-onsoftware.com/support/f.a.q/?page=vue10xstreamFAQ#a62

Seems to run fine on mine, but then again, I’m on Windows 7 x64.


#3

Thanks, yes, I tried removing other plugins. I’m baffled, E-on are baffled!


#4

I’m running C4D Studio 13.058 with Vue 10.5-04 (build 10501461) xStream on both Mac OS X 10.6.8 as well as on Windows 7. No issues at all. The only problem I had was on Windows 7 when I moved “My Documents” to a different drive, and then none of my Vue content was available. I resolved that by moving the Vue content back to the original location.

Walter


#5

Great - thats helpful to know.

I’m hoping it just an issue with the PLE.

Thanks!


#6

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.