xsi 2 to xsi 1.5 conversion


#1

I did a simple skeleton in 1.5 and rigged it, then I modify it in 2.03. is there any way i can bring it back to 1.5?

I tried export model in 2 and import in 1.5, but it says unspecific error.

tried .xsi file, got an “alien” in 1.5 with bones all over the place…


#2

the answer is NO. you can’t move from the higher version to the lower


#3

i am now working with 1.5.3,

if i export the model, will I be able to bring it back to 1.5.1? hope it works…


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.