Xgen Interactive Groom display issues / bug / not working


#1

i’m trying to use interactive groom in both maya 2018 and 2019 student versions.

i’m having weird issues most of the time where I’ll create interactive groom splines and either nothing shows up in the viewport or i’ll get these really thin black hairs instead of the orange groom splines. the thin black hairs can be groomed, but don’t update at all to width adjustments, taper etc. if i try to add a guide modifier, no guides show up in the viewport either.

every once in a while I’ll use the interactive groom and it will work correctly, but most of the time it doesn’t.

has anyone else seen this? attached is a screenshot of what I usually see

i’ve tied reinstalling maya, updating video card drivers, tried creating default preferences and nothing seems to make it work. I’m on windows 10 with an EVGA RTX 2080ti (also tried an old GeForce 950 and it did the same thing)


#2

Could you upload a file here showing the issue?


#3

try this file. it also seems to happen in 2018 as well so I’m thinking it could be some sort of display issue???xgen_problem.ma (101.0 KB)


#4

Is it possible that you turned on “use default material”?


#5

damn!!! so it looks like it is default material option that is toggled on

whats odd though is that it was occurring on a new maya install with new prefs so ‘default material’ hadn’t even crossed my mind

it looks like toggling it on and off causes the difference in display. figures it was some small thing causing the problem, it was just hard to track down. thanks for the help!