Wth is going on with Zbrush?! Help please :(


No matter what i try I cannot resolve this.

Here is a screen grab of issue No.1

Direct Link For Larger Image

I have my movable 3d image on the top right and directly below it is a static image of the 3d model which I cannot figure out how to remove at all. So, the next logical step was to exit out and reload my tool after saving my ztool and saving a z document as well. Now I can get my 3d model but for some bizarre reason it now looks like this…

Direct Link For Larger Image

Wth is going on here? Granted I am new to this program but this is just ridiculous. I have never been so stressed out by such simple things before! I am 99.8% convinced that this program was sent backwards in time by Bruce Willis to make my life hell

please help!


your images are not showing there saying no hot linking
try this http://imgur.com/


-Fixed original post to include images and links


when your model gets dark most of the time is because you have Mask on it,
if so turn mask off,
by the looks of your image i would guess it looks different because you changed materials,
look at both images you uploaded they don’t have the same material,
MatCap Skeleton and DotsOmetal1

if you have 2 images on the canvas and one of them moves and the other doesn’t
just CTRL+N to clear the canvas and the one that moves will stay and the other will be removed


I know that they have different materials in the images but they are colour>fill object so changing the material doesn’t actually alter the tool. I kind of think that it could be embedding the material into the ztool so then when i reload it it applies two, but I see no option to have no material in the menu. Another thing to notice is that in the tools window on the top right even on the upper image my tool looks dark in the preview.

I have solved problem 1 now but I still can’t solve the issue with the colour when i load the tool up not in the document I saved


when you use color>fill object
you all so need to tell zbrush what you want to embed.,
before you press color>fill object select MRGB and it will store Material+color
if you select RGB your only embedding color
if you select M your only embedding Material,
look on top and select what you want embedded before pressing color>fill

       best way to save and recall this information is to select the FILE menu as a ZBrushProject.ZPR and [b]save as [/b]
       ZPR = zbrush project file
     to re open press[b] file >open
    [/b]with .ZPR files,  fill object is really not needed, what you see (when saving) is what you get (when you open it)
  the problem with color>fill object, as example with MRGB on
  you cant change the M material or rgb color until you turn colorize off in tool>polypaint >colorize
  or UN check the paint brush icon under tool>subtool
 when you save as Document it gives you 2 options
 1: to save as a Document which means its only a image(not 3d) but can store material information
 2: to save as a .ztl tool
 [b]best way [/b]to save and recall this information is to select the FILE menu as a ZBrushProject.ZPR and [b]save as [/b]
       ZPR = zbrush project file

note ZPR can be LARGE in file size because they all so store all new tools in the tool pallet,
to lower the size> select the other new tools you added and dont want and delete them threw subtool>delete before saving as a FILE>ZBrushProject.ZPR


Thank you, that has helped solve the problem and I am getting into the swing of using the program now. I have one other question to ask quickly so I don’t have to start another topic and clog the forums. I’m sure it’s pretty obvious but a google search of this phrase yields no results.

“this function can not be applied to a mesh with multiple sub division levels zbrush”

What does this mean? I am in the process of making a chain but when I go to mirror and weld this pops up. My first thought was that the subdivision was to high but it said the same thing after i went back to the original 4,000 odd polys. hmmm

 you can go to tool>geometry > freeze subdivision level then mirror and weld the UN-freeze subd level
 just delete the subdivision level
 tool>geometry >

if your making a chain your doing it the hard way with mirror and weld,
try making a chain like this, download the chain insert brush below the image in this thread,

you can all so press the M key to switch to a different chain



This is so much easier! A massive thanks for the help, I appreciate it

Cheers informerman


To JoshwaDesign:

To fix Issue No. 1 – click on Layer (menu at top above canvas), select the thumbnail of the annoying document, then click CLEAR… The 2D image will disappear.

I’m 4 months late, but hope this helps. Peace.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.