Windows 7 - Disabling Tablet PC and Click Ripple??


#1

I can’t get rid of the ripple that happens when I tap my wacom stylus. It’s annoying and useless, I want it to go away. I’ve disabled the tablet PC service completely. I’ve uninstalled the tablet PC components of windows through programs and features. I’ve also gone into the pen and touch settings and turn everything off. Any ideas from here? Thanks in advance.


#2

I just did this a day or two ago… I think it was this:

–Click Start, type in gpedit.msc and hit enter.
–Click through User Configuration --Administrative Templates – Windows Components – Tablet PC – Cursors.
–Right click on “Turn off pen feedback” and select Enabled

The most magical hidden feature of all (and no, I didn’t find that myself).


#3

You are awesome. That worked.

Anything else, since you probably have the same reason for disabling this stuff that I do, you suggest me to tweak about Win 7 regarding tablet stuff? Or was that enough for you?


#4

You already disabled or uninstalled the rest of the Tablet PC stuff, so I can’t think of anything else. The only other thing I missed was turning off “Press and hold for right click” in the Pen and Touch settings. The delay was incredibly annoying until I discovered that setting, but you may have already found it.


#5

Perfect. Thank you so much.


#6

I do this, but it just keeps enabling itself again after a few days.
This is annoying!

intous 3
(maya,fusion,photoshop)


#7

Make sure to disable gesture recognition too. It was causing a 1 sec pause everytime I used a marking menu or rotated the scene in maya and drove me crazy until I realized how to turn it off.


#8

Haven’t tried the below, however they seem to have another way to work this out. (the above did the trick for me)

http://forums.cgsociety.org/showthread.php?f=14&t=862830


#9

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.