What's up with yafray?


#1

Heya, I’m trying to use yafray’s GI function for a model but when I try to render it goes throug the parsing text and then when it gets the ‘Loading plugin’ it just sits there forever and nothing happens. Anybody else having this problem or is it just me? :frowning:


#2

do you have the new yafray 0.0.7?
blender 2.34 needs this version


#3

Yep, I’ve got the latest intall but still nothin’. :frowning: Maybe i’ll just work with the Blender render for a while then since my manual finally came today! W00t! :stuck_out_tongue:


#4

Yeah, I am also having the same problem, the release says yafray working like a plugin with interactive rendering …I modeled a simple cube, and i am trying to render using yafray plugin 0.0.7 but it stays there with out any message …then i used directly the yafray with no rsult.


#5

Have you guys try uninstalling the older version and then install the lates one?


#6

That did it, works like a champ now! Thanks a lot!

pnoland


#7

Yeah, ADA89 it worked also it sorted out some of my other issues too(import was not showing all the formats)…Thank’s.


#8

Any body here can help me, how to use hdri in blender or yafray…the way they create reflections on the car’s…


#9

To use HDRI, add an image texture to the WORLD setting, but instead of loading an actual image file, load the HDR file instead.

Then set the WORLD to REAL instead of BLEND and then set the texture mappping to ANGMAP.

BgDM


#10

Cool man, thanks for sharing that I’ll have to give it a whirl. :slight_smile: Oh, and amen to your sig! :stuck_out_tongue:


#11

Hey BgDM Thanks buddy… it helped a lot…


#12

No problem guys.

I actually found out that the HDRI file is not used for actual lighting when using the Cached Pathlight option. You need to use the SkyDome option in the render settings to get true HDRI lighting.

There is a way to get the pathlight to use it, but I think fopr now you will need to edit the XML file byu hand to have it work.

I’ll wait to see what eeshlo says to a question I gave him and I’ll let you all knwo here too.

BgDM


#13

Well, you guys could solve it, but I’m having the same problem, and the biggest problem is that I use FreeBSD, I’ve tried reinstall the yafray, but all the ports give me is yafray 0.0.6, isn’t there a way to use it? Thanks.


#14

If you use it with the XHTML option you can have almost any version. Only for the plug-in mode you need the same version.


#15

Sorry, I’m a totaly newbie here(blender, yafray, 3D modeling, etc) how can I do this?


#16

Sorry to dig up an old thread…but has anyone been able to access the Yafray website lately? I haven’t been able to access the site since last Friday…

http://www.yafray.org


#17

the site is hosted at the university of oviedo/spain, and aparently the server where moved from one building to another a couple of weeks ago. the site and the site was down then for a few days)
I dunno for sure, but this might cause still problems now and then…or maybe, as there are so many “speacialists” around there, they might have fixed stuff that were not broken…
they might ve just f…something up

who knows?!
should be back online in no time I bet.


#18

ah, okay I thought it might be something like that. :slight_smile:


#19

I just got Yafray but I can’t get the photon lights to make coustics. Do you need a script to edit lighting effects? I think i have seen screenshots with a little text window that lets you do stuff with yafray. Is this true?


#20

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.