Weird ... ZBrush creasing the wrong edges : /


#1

This is really weird … but totally appreciate someone’s input. Trying to figure out a workflow for creased edges for models between Maya and ZBrush. Using FBX format.

I create a cylinder in Maya. Creasing the edges of the top cap/end of the cylinder. But when I go into ZBrush, it’s creasing some of the edges of the top cap, down the side, and some of the edges of the bottom cap. Any ideas? I tried to flip the up axis on Maya, even tried flipping the MayaUp axis on ZBrush fbx importer … but those don’t seem to be doing anything or to be the issue.


#2

Haven’t figured out why the fbx is doing this.

But … when there are a few ways to do something, I always like to figure out the way that requires the least involvement of plugins; or deals directly with simply exporting/importing OBJs/FBXs, etc. I figure this way, I don’t have to worry about software compatibility or plugins not working between programs, etc. But, this one time, I have to say … GoZ does help solve the issue.

So in the rare chance that someone else happens to be in the same boat, just fyi, GoZ solved all these problems of making sure the creases get to ZBrush and ZB respects them. Would’ve saved me a half day’s searching if I tried that option from the beginning.


#3

tool>Geomertry>crease> uncrease all

if i recall only zbrush creases option is only viewed in zbrush
and wont show in other apps,
you may need to use the zmodleler to crease