Wacom 6x8 (3:4 aspect) on a 1920x1200 (16:10 aspect) monitor


Hey, all. Sorry if this has been asked before - ran a search and got some information, but not the specific info I’m looking for.

 For many years, I've been using a 3:4 aspect ratio CRT monitor. Several years back, I picked up a new Wacom Intuos 3 6x8 tablet, and have since gotten used to drawing and painting with it.  Recently, however, the CRT monitor's display started going, and I had to get a new monitor.  I went with a 16:10 1920x1200 display.  Of course, the tablet's mapping was completely off, so I went into the driver settings to regain the 1:1 feel I had with the 6x8 on the 3:4 screen.

However, even after adjusting the Wacom driver to map a portion of the tablet's surface to the screen, matching the new aspect ratio, things still don't feel right.  I have tried checking off "Force Proportions" under Screen Area and custom-setting "Portion..." under Tablet Area (with "Force Proportions" unchecked), using a combination of Photoshop, the Wacom's indicated resolution and a 16:10 ratio Marquee Tool selection to define the usable area.  However, the tablet still feels off.
 I spoke to Wacom, and the representative said that upgrading to a new wide aspect tablet is the way to go, but it's yet another expense on top of the monitor and a possible Adobe CS6 upgrade, so I'd prefer to avoid it if at all possible.  As such, if anyone has any advice or can offer any assistance to that end, it would be greatly appreciated.
 Thank you in advance for any help you can offer.


Get latest wacom drivers, go to properties.
The force proportions option should be ticked (ON) and do the job.
Leave Screen area and Tablet area to full (dont touch those)
If you still have the problem something is not working as intended.

You can try to use the wacom in mouse mode instead of pen mode.
Also check that you are using the correct native resolution on your monitor.

To check if the wacom proportions are right you can take a coin and draw a circle around it.
If it looks like an oval its wrong :smiley:


Thanks, Argon. I actually did try “Force Proportions” as indicated (my explanation may have been a little confusing - I did one, then the other, not both at the same time), but the tablet still felt off. I also do have the most recent drivers, and am running the monitor in native resolution.

    I had tried a couple of tests (tracing over a photo, for example) and the lines never seemed to land right, but I hadn't thought of the coin test, or testing it in mouse mode.  I'll give those a shot and see what happens.

UPDATE: Had to reinstall the Wacom software - it stopped working for some reason. However, after re-install and configuration, tried the “force proportions” approach and ran the coin trace test several times. There was a max disparity of only 15 pixels on a 300dpi canvas, so it looks as though it’s mapping correctly. At this point, thinking that the higher resolution may be throwing off spatial perception (the old monitor was running at 1280x960, the new one at 1920x1200), so it may just be a matter of getting used to it. Thanks again for the advice - much appreciated.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.