Vray Multimatte Issue


#1

Hi,

I’m rendering a scene and would like to use the multimatte pass on severel objects.
The problem is that this scene is very dark.
Somehow Vray don’t renders a clean multimatte pass in darker Areas.

In the attachment you can see a testscene.

On the left side you can see the multimatte when the only light in the scene is turned off or it’s intensity was set to a low value. Have a look at the edges where the objects are overlapping each other.

On the right side the VrayLight was turned on and the multimatte pass looks okay.

What am i doing wrong? Is there a solution for it?

of course i can render one time with the right light intensity and one time with a brighter scene get the right multimatte. But in the current job I’m rendering a animation with many frames and i don’t want to render the whole animation two times.

Is there a work around?
Thanks

http://forums.cgsociety.org/attachment.php?attachmentid=170511&stc=1


#2

i think it has something to do with the antialising settings in vray. afaik vray takes the samples from the beatuy pass to sample all other passes too. this means if it needs less samples in the beauty, because there is nearly no contrast, then you have also low sampling in the other passes.

better ask the maya or 3dsmax forum about this


#3

Thanks,

that make sense to me. I’ll ask in the 3ds for a workaround.


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.