Very strange Problem with Mudbox


Hello everyone,

i bought a new Computer for my old one was broken, so long things short, i installed MudBox 2016 on my new Machine and after starting it i end up with this and can’t use it at all!

This Pictures are in chronolgical Order

It’s a freshly installed Windows 10 Pro OS with only Maya and Mudbox and an Antivirus Software installed. Anyone else with this strange Problem or even a Solution to this? It’s quite a pain in the ass that it comes up with this and i can’t use it. Maya btw works like a charm!

PS: I’ve tried to Google it but i don’t found a Solution to this, so maybe someone here might be able to help me!


your right…it is a strange problem. have you tried to install more than once? also did you a activate the software with Autodesk?

i’ve never used windows 10… but did your old pc have windows 10 or 8, or vista?


I installed it, reinstalled it hoping it might solve the problem but it didn’t. Yes i activated Mudbox with my license. My old PC was a MacBook Pro Late 2012. I just couldn’t afford to buy a Apple Computer right now so i ended up with this one. I just can’t get Mudbox to work.


have you considered contacting your reseller?


also… it seems odd to ask, but is the user on your pc the Admin. account?

maybe it’s now allowing you to create that tmp folder because for that.


Hey everybody…thanks for your Help and the Ideas you came up with. The Solution was as simple as it was strange. The Problem was caused by my Antivirus Software. I use the new Bitdefender Total Security 2016 and after deactivating the Ransom Ware Plugin everything worked as i should. It kind of prevends Apps from writing to the Documents Folder even if you explicit alow a Application in the Plugin to have access to it whitch is real wired. Now everything is fine! :smiley: